System Outage
Incident Report for FlashParking
Resolved
Services have been restored.
Posted Mar 28, 2019 - 18:28 CDT
Monitoring
A fix has been implemented and we are currently monitoring the results. Performance may be degraded as services are recovering.
Posted Mar 28, 2019 - 17:41 CDT
Identified
This issue has been identified and we are implementing a fix.
Posted Mar 28, 2019 - 17:00 CDT
Investigating
We are experiencing and outage with our back-end and our engineers are working diligently to resolve this issue.
Posted Mar 28, 2019 - 16:56 CDT
This incident affected: FlashValet and FlashPARCS.