Degraded Performance
Incident Report for FlashParking
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 18:59 CDT
Monitoring
We have identified the issue and a fix has been implemented. We will continue to monitor the results.
Posted Oct 05, 2020 - 17:17 CDT
Investigating
We are experiencing degraded performance across both FlashValet and FlashPARCS products. We are currently investigating the issue and will update this incident once a resolution has been identified.
Posted Oct 05, 2020 - 16:55 CDT
This incident affected: FlashValet and FlashPARCS.