Service Outage
Incident Report for FlashParking
Resolved
This incident has been resolved. We will continue to monitor.
Posted Aug 03, 2018 - 16:15 CDT
Monitoring
A fix has been implemented by our vendors and we will continue to monitor for issues.
Posted Aug 03, 2018 - 13:18 CDT
Identified
We are seeing issues with application logins re-occurring and are working with our providers to resolve.
Posted Aug 03, 2018 - 12:51 CDT
Monitoring
We are continuing to monitor results, and we are seeing return to normal operations.
Posted Aug 03, 2018 - 12:21 CDT
Identified
The issue has been identified as a network routing issue and we will be migrating to our backup services. Logins and performance improvements can be expected. We will continue to monitor.
Posted Aug 03, 2018 - 12:13 CDT
Investigating
Our engineers are investigating an issue preventing customers from using the FlashValet app and FlashPARCS application. We will provide updates as the issue is resolved.
Posted Aug 03, 2018 - 11:42 CDT
This incident affected: FlashValet and FlashPARCS.