Service Outage
Incident Report for FlashParking
Resolved
This issue has been resolved and we are continuing to monitor.
Posted Aug 13, 2018 - 21:43 CDT
Monitoring
A fix has been applied and we are continuing to monitor successful logins to the FlashValet and FlashPARCS products.
Posted Aug 13, 2018 - 20:25 CDT
Identified
The issue has been indentified and we are working with our cloud services provider to apply a fix.
Posted Aug 13, 2018 - 20:00 CDT
Investigating
We are seeing login failures for the FlashValet and FlashPARCS products and are investigating.
Posted Aug 13, 2018 - 19:29 CDT
This incident affected: FlashValet and FlashPARCS.