Slow performance generating tickets and processing payments
Incident Report for FlashParking
Resolved
This incident has been resolved.
Posted Oct 30, 2018 - 17:29 CDT
Monitoring
We identified the issue as delayed response from our primary cloud server and this has been resolved. We will continue to monitor.
Posted Oct 30, 2018 - 16:49 CDT
Investigating
We are currently investigating an issue where some locations are experiencing up to 15 second delays generating tickets or processing payments.
Posted Oct 30, 2018 - 16:25 CDT
This incident affected: FlashValet and FlashPARCS.