Credit Card Processing Service Disruption - First Data (FDMS)
Incident Report for Flash
Resolved
This issue is now being reported as resolved.
Posted Feb 25, 2022 - 18:34 CST
Monitoring
Our payment processing partner is no longer seeing errors on the First Data (FDMS) platform. We are continuing to monitor for stability.
Posted Feb 25, 2022 - 17:53 CST
Investigating
We have been informed by our payment processing partner that they are investigating an issue processing credit cards on the First Data (FDMS) platform. Merchants processing on this platform may experience transaction errors when using FlashValet or FlashPARCS. FlashParking will monitor our payment processing partner for further updates.

This issue only effects those merchants processing credit cards in the First Data platform.
Posted Feb 25, 2022 - 17:36 CST
This incident affected: FlashValet and FlashPARCS.