Credit Card Transaction Issues - Heartland Payments Platform
Incident Report for Flash
Resolved
We have been informed by our payment processing partner that merchant processing has been stable with no observed errors from Heartland.

Further information can also be obtained at https://status.usaepay.com/.
Posted Sep 18, 2024 - 15:31 CDT
Investigating
We have been informed by our payment processing partner that they are investigating an issue with merchants using the Heartland Payments platform.

Heartland is aware of the issue as they are currently conducting maintenance that will go on until 4:00PM EST.

Only merchants using Heartland are affected at this time.

FlashParking will monitor our payment processing partner for further updates.

Further information can also be obtained at https://status.usaepay.com/.
Posted Sep 18, 2024 - 13:52 CDT
This incident affected: FLASH Products (FlashValet, FlashPARCS).