Automation Processing Delay

Incident Report for Flash

Resolved

Our team has corrected the issue and will continue to monitor to ensure that system performance is stable.
Posted Nov 16, 2025 - 12:44 CST

Investigating

We are currently experiencing a delay affecting portions of our automation system. As a result, certain automated tasks—including scheduled reporting—may run behind schedule.

We are also evaluating whether any garage auto-open/close workflows may be affected. At this time, we are monitoring this closely and will communicate promptly if we confirm operational impact.


What We’re Doing:

Our engineering team is actively investigating and working to restore full automation functionality. We will provide updates as new information becomes available.

We appreciate your patience and will follow up as soon as we have more to share.
Posted Nov 16, 2025 - 10:02 CST
This incident affected: FLASH Products (FlashValet, FlashPARCS, Admin Portal).