Degraded Performance
Incident Report for Flash
Resolved
All monitoring has confirmed that this issue is resolved.
Posted Jun 12, 2023 - 10:29 CDT
Monitoring
We are observing device connections returning to normal. We will continue to monitor for further issues.
Posted Jun 12, 2023 - 08:24 CDT
Investigating
We are currently observing an issue where some FlashPARCS kiosks are reporting as not responding, while they are still accessible remotely through the internet. We are investigating this issue with our partner providers.
Posted Jun 12, 2023 - 08:13 CDT
This incident affected: FlashPARCS.