Degraded Performance
Incident Report for Flash
Resolved
All issues with FlashAR have been resolved. We will continue to monitor for any future recurrences.
Posted Jul 01, 2022 - 13:01 CDT
Monitoring
We have resolved issues with successful payments not being reflected by invoices. We are continuing to monitor some reported issues with account searches failing in specific circumstances.
Posted Jul 01, 2022 - 12:41 CDT
Investigating
We are currently investigating an issue related to the FlashAR (ParkIt) product portals. Payments are processing as expected, however customer invoices are not yet properly reflecting payments.

This issue does not affect customer billing through the FlashParking portal (Automatic Monthly Billing), and is not affecting onsite FlashValet or FlashPARCS transactions.
Posted Jul 01, 2022 - 09:10 CDT
This incident affected: FlashAR.