Performance Degradation
Incident Report for Flash
Resolved
All systems remain healthy and fully operational.

The Flash system did experience a momentary spike in traffic, but it quickly subsided. Out of an abundance of caution, the site reliability team updated our status page while they investigated.

We will continue to monitor and provide updates if appropriate.
Posted Apr 23, 2024 - 16:45 CDT
Monitoring
All sites are operational, we are continuing to monitor.
Posted Apr 23, 2024 - 15:39 CDT
Update
We are continuing to investigate this issue.
Posted Apr 23, 2024 - 15:25 CDT
Investigating
Response team is investigating.
Posted Apr 23, 2024 - 15:06 CDT
This incident affected: FlashValet, FlashPARCS, FlashAR, Admin Portal, Advanced Customer Support Portal, and Validation Portal.