Intermittent performance
Incident Report for Flash
Resolved
Overnight monitoring has shown strong stability and all systems are fully operational. A detailed incident summary is available at the following link:

https://www.dropbox.com/scl/fi/bk9mmko6f9hofgrksqtos/FlashParking_Incident_Report_7.18.23.pdf?dl=0&rlkey=cj03wsjwwwgwqc2hc5mfote8q
Posted Jul 19, 2023 - 08:35 CDT
Update
We have seen consistent improvement in system performance and stability throughout the evening, and will continue to actively monitor throughout the night. A root cause analysis is underway and forthcoming.
Posted Jul 18, 2023 - 20:54 CDT
Monitoring
As of 5:15 PM CT, Flash has determined site conditions are improving with many nationwide sites reporting normal operating status and lowering gates. A root cause analysis is underway and forthcoming. We will continue to closely monitor with our hosting provider.
Posted Jul 18, 2023 - 17:23 CDT
Update
We are continuing to work with our partner to resolve this issue. We are pushing an update currently and will be monitoring closely for any signs of performance improvement.
Posted Jul 18, 2023 - 16:17 CDT
Update
Our team is continuing to work with our partners to investigate this issue. The entire Flash Development and Leadership team is actively engaged and working to resolve.
Posted Jul 18, 2023 - 14:44 CDT
Investigating
Our team is continuing to work with our partners to investigate this issue. The entire Flash Development and Leadership team is actively engaged and working to resolve.
Posted Jul 18, 2023 - 13:37 CDT
Update
Our team is continuing to investigate this issue.
Posted Jul 18, 2023 - 12:49 CDT
Update
Our team is continuing to investigate this issue.
Posted Jul 18, 2023 - 12:02 CDT
Update
We are continuing to investigate intermittent issues across multiple customers.
Posted Jul 18, 2023 - 11:16 CDT
Identified
We believe we have identified the source of the issue. We are beginning to see some sites return to normal.
Posted Jul 18, 2023 - 10:42 CDT
Investigating
We are receiving reports of intermittent performance. Our team is currently investigating.
Posted Jul 18, 2023 - 10:17 CDT
This incident affected: FlashValet and FlashPARCS.