Service Degradation
Incident Report for Flash
Resolved
We are observing a return to normal operations and will continue to monitor. We will provide a detailed review of resolution as we receive more details from our vendors.
Posted Aug 11, 2023 - 19:48 CDT
Update
We are continuing to work with our hosting provider to remediate the ongoing performance issues.
Posted Aug 11, 2023 - 18:45 CDT
Identified
We have identified an issue with a third-party provider and are working to resolve.
Posted Aug 11, 2023 - 17:59 CDT
Investigating
We are noticing slow response times processing authentication requests and transactions. We are currently investigating.
Posted Aug 11, 2023 - 17:42 CDT
This incident affected: FlashValet and FlashPARCS.