Potential service degradation
Incident Report for Flash
Postmortem

The Flash On-Call and Site Reliability teams continue to monitor and will do so through the evening, night, and early morning rush hour tomorrow. Currently, all systems remain healthy.

A detailed incident summary from this afternoon is available here.

Thank you.

Anthony Broad-Crawford, CTO

Posted Sep 19, 2023 - 17:42 CDT

Resolved
The site continues to return to expected performance and health. We are continuing to monitor both our platform and Microsoft's.

Please return to the standard normal "gates down" procedures. If you still have issues at your site, please get in touch with your Flash representative, and we will investigate.

We will publish a complete incident response and post-mortem shortly.

We will immediately notify you through this status page if we anticipate further issues with our vendor.

Anthony Broad-Crawford, CTO
Posted Sep 19, 2023 - 14:26 CDT
Monitoring
Our 3rd party vendor, Microsoft, has resolved their issue. Site performance and health is returning to normal. We are monitoring and anticipate giving a final all-clear in the next 5 to 10 minutes.
Posted Sep 19, 2023 - 14:09 CDT
Update
The 3rd party vendor issue is resolving. We anticipate to be back to full service in roughly twenty minutes.
Posted Sep 19, 2023 - 13:55 CDT
Update
We are actively investigating the issue at the moment. We have identified a failure in a 3rd party Microsoft component. We will have another status update shortly.
Posted Sep 19, 2023 - 13:48 CDT
Investigating
We are receiving reports of delayed transaction times and difficultly accessing the Flash portal. Our team is currently investigating.
Posted Sep 19, 2023 - 13:12 CDT
This incident affected: FlashValet and FlashPARCS.