SMS delivery interruptions
Incident Report for Flash
Resolved
We have received confirmation from our SMS vendor that this issue has been resolved.
Posted Jul 12, 2023 - 16:37 CDT
Update
A resolution path has been identified with our provider, and they are currently in the process of implementing a fix.
Posted Jul 07, 2023 - 20:30 CDT
Identified
The issue has been identified and we are working with our service provider to resolve.
Posted Jul 07, 2023 - 13:06 CDT
Investigating
We are currently experiencing interruptions in SMS delivery. We are working with our provider to investigate.
Posted Jul 07, 2023 - 08:38 CDT
This incident affected: FlashValet.