Issues Logging In To FlashValet iOS App
Incident Report for Flash
Resolved
This incident has been resolved, and we are no longer observing login issues.
Posted Jun 01, 2023 - 15:08 CDT
Monitoring
We are observing users able to login to the FlashValet iOS application again. We will continue to monitor for any further issues.
Posted Jun 01, 2023 - 13:13 CDT
Identified
We are observing issues with users logging in to the FlashValet iOS application. We have identified the issue and are implementing a fix. We will provide a further update in 15 minutes.
Posted Jun 01, 2023 - 12:57 CDT
This incident affected: FlashValet.