Outbound SMS Message Failures
Incident Report for Flash
Resolved
Changes have been implemented to resolve outbound SMS message delivery failures. We will continue to monitor for any further failures.
Posted Jun 22, 2023 - 12:24 CDT
Investigating
We are observing issues with outbound SMS message delivery. We are working with our SMS messaging provider to investigate and resolve the issue as soon as possible.
Posted Jun 19, 2023 - 11:27 CDT
This incident affected: FlashValet.