Phone Support Provider Degraded Performance
Incident Report for Flash
Resolved
Our provider has resolved the issue and calls are now being routed to Support technicians as expected.
Posted Dec 10, 2021 - 15:42 CST
Identified
Our virtual call center provider is experiencing degraded performance, preventing calls from being connected to a Support technician. We are monitoring the issue, and will provide an update as soon as our provider has resolved the issue.

No FlashParking products are affected by this issue, and are fully operational.
Posted Dec 10, 2021 - 15:08 CST
This incident affected: FlashValet and FlashPARCS.