Azure Service Degradation

Incident Report for Flash

Resolved

The issue has been resolved and all services levels have returned to normal.
Posted Oct 09, 2025 - 19:18 CDT

Monitoring

Services have returned to normal levels. We will continue to monitor and update.
Posted Oct 09, 2025 - 14:27 CDT

Investigating

Our team is currently investigating issues that may be impacting system performance.
Posted Oct 09, 2025 - 13:48 CDT
This incident affected: Parkonect Products (Parkonect PARCS).