Degraded Performance

Incident Report for Flash

Resolved

This issue has been resolved and all services are now restored.
Posted Apr 04, 2022 - 17:03 CDT

Monitoring

We have observed recovery of services and will continue to monitor.
Posted Apr 04, 2022 - 16:58 CDT

Identified

The issue has been identified and we are seeing delays in performance starting to subside. We are continuing to monitor the issue.
Posted Apr 04, 2022 - 16:51 CDT

Investigating

We are experiencing degraded performance across both FlashValet and FlashPARCS products. We are currently investigating the issue and will update this incident once a resolution has been identified.
Posted Apr 04, 2022 - 16:43 CDT
This incident affected: FLASH Products (FlashValet, FlashPARCS).