Product Outage
Incident Report for Flash
Resolved
This issue has been resolved. Our team has observed full restoration of services with no further performance issues.
Posted Sep 29, 2022 - 15:15 CDT
Monitoring
We are observing all services restored and are continuing to monitor for any remaining issues.
Posted Sep 29, 2022 - 14:57 CDT
Identified
We are seeing some services being restored at this time. We are continuing to monitor for performance issues and will update once all services have been fully restored.
Posted Sep 29, 2022 - 14:43 CDT
Update
Our team is working with Microsoft to investigate the current system outage. We will continue to provide updates as they become available.
Posted Sep 29, 2022 - 14:13 CDT
Update
The Flash team is continuing to investigate a critical outage that is affecting both FlashValet and FlashPARCS products. We will continue to provide status updates as the situation progresses.
Posted Sep 29, 2022 - 14:01 CDT
Investigating
We are experiencing degraded performance across both FlashValet and FlashPARCS products. We are currently investigating the issue and will update this incident once a resolution has been identified.
Posted Sep 29, 2022 - 13:34 CDT
This incident affected: FlashValet and FlashPARCS.