Degraded Performance - Admin and Validation Portals
Incident Report for Flash
Resolved
This issue has been resolved and our teams will continue to monitor for further issues.
Posted Apr 06, 2023 - 13:55 CDT
Identified
We have identified an issue causing intermittent timeouts or errors when navigating portal.flashvalet.com and v.flashvalet.com.

This issue does not effect PARCS or Valet onsite operations.

We are working internally and with partner providers to resolve the issue, and will provide a further update once this issue has been resolved.
Posted Apr 05, 2023 - 18:38 CDT
This incident affected: FlashValet and FlashPARCS.