iOS Compatibility for FlashParking Parker App
Incident Report for Flash
Resolved
We have released an updated version of the app (v1.1.6) to the App Store that provides full support for iOS 15. Please visit the Apple App store to initiate an update.
Posted Oct 01, 2021 - 18:14 CDT
Investigating
We are investigating reports of the FlashParking Parker app failing to fully load and provide interactive options on devices running iOS 15. Our engineers are working to identify the root cause and create a fix.

In the meantime, parkers who have upgraded to iOS 15 can use the following instructions to utilize ParkWhiz app in place of the FlashParking Parker app: https://qa.flashparking.com/public/using-the-parkwhiz-app-to-access-monthly-parking/
Posted Sep 21, 2021 - 15:23 CDT
This incident affected: FlashPARCS.