FlashVision LPR Interruptions
Incident Report for Flash
Resolved
The Flash Team has restored FlashVision LPR service. If your location is still experiencing an issue, please contact our Support team at support@flashparking.com for further assistance.
Posted Aug 12, 2022 - 19:03 CDT
Update
The Flash Team continues to work through restoration efforts for FlashVision LPR. To minimize onsite disruption, parkers should utilize back up credentials where necessary. We'll continue to provide updates until fully resolved.
Posted Aug 12, 2022 - 08:51 CDT
Update
The Flash team has made progress in restoring FlashVision LPR functionality to some affected locations. We will continue to work through the night on this effort, but recommend back up credentials be used for morning ingress if access by LPR is not yet fully restored at your location. We will continue to provide updates until this is fully resolved.
Posted Aug 11, 2022 - 18:51 CDT
Identified
We have identified an issue with FlashVision LPR functionality that is causing degraded LPR performance. This issue only affects locations with FlashVision LPR installed, and does not impact any other locations.

We are working to resolve the issue as quickly as possible.
Posted Aug 11, 2022 - 15:30 CDT
This incident affected: FlashPARCS.