Flash Vision LPR system issues

Incident Report for Flash

Resolved

This incident has been resolved. We will continue to monitor.
Posted Jan 12, 2024 - 20:47 CST

Monitoring

The fix is currently being implemented. However, returning the LPR system to normal operating behavior could take up to three hours to complete. We provide updates hourly as we continue to monitor.
Posted Jan 12, 2024 - 15:34 CST

Identified

The issue has been identified. We are currently implementing a fix.
Posted Jan 12, 2024 - 14:33 CST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2024 - 14:00 CST

Update

We are continuing to investigate the issue.
Posted Jan 12, 2024 - 13:31 CST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2024 - 13:00 CST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2024 - 12:48 CST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2024 - 12:31 CST

Update

We are continuing to investigate the issue.
Posted Jan 12, 2024 - 12:14 CST

Update

We are continuing to investigate the issue.
Posted Jan 12, 2024 - 11:59 CST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2024 - 11:44 CST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2024 - 11:28 CST

Update

We are continuing to investigate the issue.
Posted Jan 12, 2024 - 11:12 CST

Update

We are still investigating the issue.
Posted Jan 12, 2024 - 10:57 CST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2024 - 10:41 CST

Update

We are continuing to investigate the issue.
Posted Jan 12, 2024 - 10:25 CST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2024 - 10:09 CST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2024 - 09:54 CST

Update

Confirmed Flash Vision LPR is experiencing a fleet wide issue. We are continuing to investigate.
Posted Jan 12, 2024 - 09:38 CST

Investigating

We are currently investigating an issue impacting Flash Vision's LPR system.
Posted Jan 12, 2024 - 09:19 CST
This incident affected: FLASH Products (FlashPARCS).