Credit Card Processing Service Disruption - USAePay
Incident Report for Flash
Resolved
Our payment processing partner has notified us that all processing is now operational and they are currently monitoring.
Posted Jun 14, 2023 - 19:54 CDT
Update
We are observing transaction processing occurring successfully again, and are continuing to monitor our payment partner's status. We will provide a further update as soon as our partner has communicated full resolution.
Posted Jun 14, 2023 - 19:42 CDT
Identified
We have been informed by our payment processing partner that they have identified the issue and are working to implement a solution as soon as possible.
Posted Jun 14, 2023 - 18:42 CDT
Investigating
We have been informed by our payment processing partner that they are investigating an issue where customers are experiencing some delays or failures when trying to process transactions with FlashValet or FlashPARCS. FlashParking will monitor our payment processing partner for further updates.

This issue only effects those merchants processing credit cards in the USAePay payment gateway.
Posted Jun 14, 2023 - 17:50 CDT
This incident affected: FlashValet and FlashPARCS.