Degraded performance

Incident Report for Flash

Postmortem

The Flash Incident Response Teams monitored Saturday through Monday morning. Currently, all systems continue to remain healthy.

A detailed incident summary from the incident is available here

Posted Jan 08, 2024 - 07:44 CST

Resolved

This incident has been resolved. Please go gates down if you haven't already. We will continue to monitor and provide a full Incident Response Document as soon as possible.
Posted Jan 06, 2024 - 14:14 CST

Update

Site continues to operate in a fully stable manner. If you haven't done so already, please go gates down. We will continue to monitor and provide a fully Incident Response Document as soon as possible.
Posted Jan 06, 2024 - 13:57 CST

Monitoring

The system is beginning to stabilize and return to normal operating behavior.

We anticipate sporadic service degradation over 30 minutes while the system fully stabilizes.

We will continue to provide frequent status updates.
Posted Jan 06, 2024 - 13:30 CST

Update

We are still seeing degraded performance issues, and are continuing to investigate.
Posted Jan 06, 2024 - 12:59 CST

Update

We are still seeing degraded performance issues, and are continuing to investigate.
Posted Jan 06, 2024 - 12:34 CST

Update

We are still seeing degraded performance issues, and are continuing to investigate.
Posted Jan 06, 2024 - 12:04 CST

Update

We are still seeing degraded performance issues, and are continuing to investigate.
Posted Jan 06, 2024 - 11:40 CST

Update

We are still seeing degraded performance issues, and are continuing to investigate.
Posted Jan 06, 2024 - 11:15 CST

Update

We are still seeing degraded performance issues, and are continuing to investigate.
Posted Jan 06, 2024 - 10:48 CST

Update

We are still seeing degraded performance issues, and are continuing to investigate.
Posted Jan 06, 2024 - 10:23 CST

Investigating

We are still seeing degraded performance issues, and are continuing to investigate.
Posted Jan 06, 2024 - 10:03 CST

Update

We are continuing to monitor
Posted Jan 06, 2024 - 09:48 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2024 - 09:27 CST

Identified

The issue has been identified and a fix is currently being implemented
Posted Jan 06, 2024 - 09:19 CST

Update

We are continuing to investigate the issue
Posted Jan 06, 2024 - 09:08 CST

Update

We are continuing to investigate the issue
Posted Jan 06, 2024 - 08:44 CST

Update

We are continuing to investigate the issue
Posted Jan 06, 2024 - 08:27 CST

Update

The team continues to investigate the issue.
Posted Jan 06, 2024 - 08:09 CST

Investigating

The Flash incident response teams are investigated reports of kiosks sporadically failing to connect and system slowness.
Posted Jan 06, 2024 - 07:51 CST
This incident affected: FLASH Products (FlashValet, FlashPARCS).