Azure Services Issue
Incident Report for Flash
Resolved
All Microsoft Azure DNS service issues have been have been reported as resolved.
Posted Apr 01, 2021 - 19:32 CDT
Monitoring
A fix has been implemented for Microsoft Azure services and we are continuing to monitor for issues. Further Azure status updates can be found here: https://status.azure.com/en-us/status
Posted Apr 01, 2021 - 19:18 CDT
Investigating
We are experiencing an issue with one of our core services Microsoft Azure. Status for Azure services are also available here: https://status.azure.com/en-us/status

This issue can cause intermittent authentication failures in the FlashParking portal and FlashValet application. We will provide updates as they are received.
Posted Apr 01, 2021 - 17:15 CDT
This incident affected: FlashValet and FlashPARCS.