Degraded Performance
Incident Report for Flash
Resolved
Our engineers have observed no performance issues after the implemented fix. This incident has been resolved.
Posted Sep 14, 2021 - 17:21 CDT
Monitoring
Our engineers have implemented a fix and performance has started returning to normal. We will continue to monitor for further issues.
Posted Sep 14, 2021 - 16:14 CDT
Investigating
We are currently observing some degraded performance and login failures on the FlashValet iOS application. Our engineers are currently investigating.
Posted Sep 14, 2021 - 11:58 CDT
This incident affected: FlashValet.