Phone Support Provider Degraded Performance
Incident Report for Flash
Resolved
We are seeing restored phone service and will continuing monitoring with our provider.
Posted Feb 08, 2022 - 21:02 CST
Investigating
Our virtual call center provider is experiencing degraded performance, preventing calls from being connected to a Support technician. We are monitoring the issue, and will provide an update as soon as our provider has resolved the issue.

No FlashParking products are affected by this issue, and are fully operational.
Posted Feb 08, 2022 - 20:33 CST
This incident affected: FlashValet and FlashPARCS.