Credit Card Processing Partner Outage - TSYS / Sierra
Incident Report for Flash
Resolved
TSYS has restored processing and we are seeing successful authorizations. We will continue monitor for further issues.
Posted Aug 21, 2021 - 22:20 CDT
Update
We are continuing to investigate this issue.
Posted Aug 21, 2021 - 20:31 CDT
Investigating
One of our credit card processing partners, TSYS / Sierra, is currently experiencing an outage. Customers with TSYS merchant accounts are reporting issues processing credit cards. We are monitoring for updates and resolution by our partner.

More information can be obtained here:
https://merchant.status.tsys.com/
https://status.usaepay.com/
https://status.windcave.com/
Posted Aug 21, 2021 - 20:30 CDT
This incident affected: FlashValet and FlashPARCS.