Degraded Performance
Incident Report for Flash
Resolved
All monitoring has confirmed that this issue is resolved. For information about this incident please follow the link below:

https://www.dropbox.com/s/n0qq0f3nuurbsna/FlashParking_Incident_Report_6.1.23.pdf?dl=0
Posted Jun 02, 2023 - 16:51 CDT
Update
Systems are returning to a normal and healthy state. We will continue monitoring throughout the day and over the weekend for any further performance degradation.
Posted Jun 02, 2023 - 07:43 CDT
Update
We are seeing improvement in system performance and stability. We are continuing to monitor the situation closely and will update once all services have been fully restored.
Posted Jun 01, 2023 - 21:33 CDT
Update
We are continuing to investigate the partial outage with the FlashValet and FlashPARCS products. We will continue to provide updates through this channel.
Posted Jun 01, 2023 - 19:39 CDT
Update
We are continuing to investigate the partial outage with the FlashValet and FlashPARCS products. We will continue to provide updates through this channel.
Posted Jun 01, 2023 - 18:05 CDT
Update
We are continuing to investigate the partial outage with the FlashValet and FlashPARCS products. We will continue to provide updates through this channel.
Posted Jun 01, 2023 - 17:02 CDT
Update
We are continuing to investigate the issue causing degraded performance. We will provide an update in 15 minutes.
Posted Jun 01, 2023 - 16:45 CDT
Update
We are continuing to investigate the issue causing degraded performance. We will provide an update in 15 minutes.
Posted Jun 01, 2023 - 16:26 CDT
Update
We are continuing to investigate the issue causing degraded performance. We will provide an update in 15 minutes.
Posted Jun 01, 2023 - 16:07 CDT
Investigating
We are currently observing degraded performance with the FlashValet and FlashPARCS products. We are currently investigating the issue and will provide an update in 15 minutes.
Posted Jun 01, 2023 - 15:44 CDT
This incident affected: FlashValet and FlashPARCS.