Performance Degradation Flash Valet & Admin Portal
Incident Report for Flash
Resolved
This incident has been resolved.
Posted May 16, 2024 - 20:45 CDT
Update
FlashValet and Admin Portal have returned to normal functionality. We will continue to monitor throughout the day and evening.
Posted May 16, 2024 - 14:34 CDT
Update
FlashValet and Admin Portal have returned to normal functionality. We will continue to monitor throughout the day and evening.
Posted May 16, 2024 - 14:30 CDT
Update
We are continuing to investigate the issue
Posted May 16, 2024 - 14:03 CDT
Update
We are continuing to investigate slowness within the Flash Admin Portal.
Posted May 16, 2024 - 13:39 CDT
Update
We are continuing to investigate this issue.
Posted May 16, 2024 - 13:15 CDT
Investigating
We are currently investigating reports of the system responding slowly.
Posted May 16, 2024 - 13:11 CDT
This incident affected: FLASH Products (FlashValet, Admin Portal).