Microsoft Azure outage
Incident Report for Flash
Resolved
Microsft Azure has returned to normal operations. As has our systems. We will continue to monitor them through the night and morning rush hours. As soon as possible, an incident response document will be published.
Posted Jul 19, 2024 - 00:04 CDT
Monitoring
Microsoft has resolved their error and the platform is coming back online. For EDGE customers, your stored payments will begin to process, but reporting may be delayed until Microsoft is fully operational again.
Posted Jul 18, 2024 - 22:06 CDT
Identified
Microsoft has discovered the root cause of the issue, but have not communicated details yet. They expect recovery within the next 90 minutes.
Posted Jul 18, 2024 - 21:06 CDT
Investigating
Microsoft is experiencing a material outage that is affecting our systems. Customers who use our offline Edge product are unaffected.
Posted Jul 18, 2024 - 17:49 CDT
This incident affected: Parkonect Products (Parkonect PARCS).