We've concluded our investigation. A brief issue with the admin portal triggered our alerting system. After investigation, there was a brief period where loading times were slower than normal. The admin portal is now responding normally. FlashPARCS and Valet were not affected.
Posted Jan 29, 2025 - 17:37 CST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 17:21 CST
Investigating
Customers may be seeing a performance degradation. We are currently investigating.
Posted Jan 29, 2025 - 16:50 CST
This incident affected: FLASH Products (FlashValet, FlashPARCS, Admin Portal, Advanced Customer Support Portal, Validation Portal).