This incident has been resolved. All systems are now operating normally. Thank you for your patience and understanding.
Posted Dec 23, 2025 - 09:49 CST
Monitoring
We have identified and resolved a performance degradation within the Parkonect portal. The system is back to normal as of 5:40pm CST. We will continue to monitor and update this page as new information is available.
Posted Dec 22, 2025 - 18:01 CST
This incident affected: Parkonect Products (Parkonect PARCS).