AWS Outage Impacting Services

Incident Report for Flash

Resolved

AWS has resolved their outage and all partner services levels have returned to normal. We will continue monitoring our partner services.
Posted Oct 20, 2025 - 18:27 CDT

Identified

We are monitoring potential service disruption due to an ongoing AWS outage. Our team is working with our service partners the resolve any issues.
Posted Oct 20, 2025 - 11:01 CDT
This incident affected: Parkonect Products (Parkonect PARCS).