Performance degradation
Incident Report for Flash
Resolved
We have observed operations returning to normal and will continue to monitor for incidents.
Posted Aug 20, 2023 - 08:18 CDT
Investigating
We are witnessing slow server response times and system performance is impacted. Our dev team is currently investigating.
Posted Aug 20, 2023 - 04:42 CDT
This incident affected: FlashValet and FlashPARCS.