FlashAR Portal Issues
Incident Report for Flash
Resolved
The AWS outage has been resolved and FlashAR portals are now successfully loading again. We will continue to monitor with AWS for further issues.
Posted Jun 30, 2023 - 13:26 CDT
Identified
We are currently observing issues with FlashAR portals not loading, which is being caused by an Amazon Web Services outage. We are working with AWS to restore service as soon as the outage is resolved.
Posted Jun 30, 2023 - 12:19 CDT
This incident affected: FlashAR.