Degraded Performance & Slowness in Flash Administrative Portal
Incident Report for Flash
Resolved
The administrative portal remains at normal speed and is in good health.
Posted Nov 13, 2023 - 20:41 CST
Monitoring
The administrative portal is back to running at normal speeds. The team(s) will continue to monitor.
Posted Nov 13, 2023 - 18:51 CST
Update
We are continuing to investigate the issue.
Posted Nov 13, 2023 - 18:37 CST
Update
We are continuing to investigate the issue.
Posted Nov 13, 2023 - 18:18 CST
Investigating
We are investigating reported slowness within the Flash Administrative Portal. Flash PARCS ingress and egress should be unaffected.
Posted Nov 13, 2023 - 17:50 CST
This incident affected: FlashPARCS.