Degraded Performance
Incident Report for Flash
Resolved
We have observed no further issues with services and this incident is now resolved.
Posted May 11, 2022 - 10:32 CDT
Monitoring
We have observed recovery of services and will continue to monitor.
Posted May 11, 2022 - 08:31 CDT
Investigating
We are experiencing degraded performance across both FlashValet and FlashPARCS products. Our engineers are working with our 3rd party providers to investigate the issue and we will update this incident once a resolution has been identified.
Posted May 11, 2022 - 08:12 CDT
This incident affected: FlashValet and FlashPARCS.