Potential service degradation
Incident Report for Flash
Postmortem

The Flash Incident Response Teams monitored through the evening and this morning. Currently, all systems remain healthy.

A detailed incident summary from the incident is available here

Thank you.

Anthony Broad-Crawford, CTO

Posted Nov 11, 2023 - 09:00 CST

Resolved
This incident has been resolved.
Posted Nov 11, 2023 - 08:57 CST
Update
Our monitoring has shown consistent system stability. We will monitor over the night and weekend, and will provide a follow-up incident report as we close this issue out.
Posted Nov 10, 2023 - 16:53 CST
Monitoring
A fix has been applied and system performance is returning to normal. We will continue to monitor the situation over the following hours to ensure continued stability.
Posted Nov 10, 2023 - 14:34 CST
Identified
Our team has identified the issue and is currently working to remediate.
Posted Nov 10, 2023 - 13:30 CST
Investigating
We are receiving reports of delayed transaction times and difficultly accessing the Flash portal. Our team is currently investigating.
Posted Nov 10, 2023 - 12:37 CST
This incident affected: FlashValet and FlashPARCS.