Microsoft has provided an update and confirmed that this incident is now resolved.
Posted Sep 12, 2024 - 09:21 CDT
Monitoring
We are beginning to see services return to normal. We will continue to monitor the situation and will provide additional information as it becomes available from Microsoft and AT&T.
Posted Sep 12, 2024 - 08:34 CDT
Investigating
AT&T users may see issues with connectivity to our services. Reports are that AT&T is having issues related to connectivity with various other services.
Posted Sep 12, 2024 - 08:10 CDT
This incident affected: FLASH Products (FlashValet, FlashPARCS, FlashAR, Admin Portal, Advanced Customer Support Portal, Validation Portal, Reporting) and Parkonect Products (Parkonect PARCS).