Reporting Delays
Incident Report for Flash
Resolved
This incident has been fully resolved. The report queue has fully caught up as of 11:30 AM CST.
Posted Feb 23, 2022 - 12:44 CST
Monitoring
We have identified and resolved an issue with reporting automation. Scheduled reports have now resumed processing and will be delivered over the next few hours.
Posted Feb 23, 2022 - 09:21 CST
This incident affected: FlashValet and FlashPARCS.