Credit Card Processing Service Disruption - USAePay
Incident Report for Flash
Resolved
We have been informed by our payment processing partner that all services are back to normal and they are monitoring for any further impact.
Posted Feb 10, 2023 - 11:16 CST
Investigating
We have been informed by our payment processing partner that they are investigating an issue where customers are experiencing some lag when trying to process transactions with FlashValet or FlashPARCS. FlashParking will monitor our payment processing partner for further updates.

This issue only effects those merchants processing credit cards in the USAePay payment gateway.
Posted Feb 10, 2023 - 08:54 CST
This incident affected: FLASH Products (FlashValet, FlashPARCS).