Performance Degradation
Incident Report for Flash
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 15:49 CST
Update
The states that were in hybrid offline mode have now been brought online. System wide functionality has been restored. We will continue to monitor.
Posted Nov 21, 2024 - 09:03 CST
Monitoring
Response team monitoring system, functionality returning to normal.
Posted Nov 21, 2024 - 07:29 CST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2024 - 06:12 CST
Investigating
We are currently investigating an issue that is causing degraded performance.
Posted Nov 21, 2024 - 06:09 CST
This incident affected: FLASH Products (FlashValet, FlashPARCS, Admin Portal, Advanced Customer Support Portal, Validation Portal, Reporting).