Admin Portal intermittent performance issues

Incident Report for Flash

Resolved

We’re observing no further issues with the Admin Portal at this time. We invite our customers to continue to use https://portal.flashos.com.
Posted Apr 23, 2024 - 13:26 CDT

Update

As we continue to monitor intermittent performance issues, please use https://portal.flashos.com as an alternative URL for the Admin Portal. We will continue to monitor and update as necessary.
Posted Apr 23, 2024 - 11:46 CDT

Update

We are continuing to monitor the situation.
Posted Apr 23, 2024 - 10:29 CDT

Update

We are continuing to monitor the situation.
Posted Apr 23, 2024 - 09:45 CDT

Monitoring

Functionality has returned but the team will continue to monitor.
Posted Apr 23, 2024 - 06:40 CDT

Investigating

The response team is currently investigating the situation. The issue is isolated to the portal, other operations are not affected.
Posted Apr 23, 2024 - 06:34 CDT
This incident affected: FLASH Products (Admin Portal).