Flash Admin Portal Not Responding
Incident Report for Flash
Resolved
We are observing that portal.flashvalet.com is now responding as expected.

We will continue to monitor.
Posted Apr 09, 2024 - 22:04 CDT
Investigating
We are observing responsiveness issues with portal.flashvalet.com.

We are investigating with our provider partner and will update as soon as possible.

As an alternative, portal.flashos.com can be used until normal service is restored.

This does not impact transaction processing for any platform.
Posted Apr 09, 2024 - 21:47 CDT
This incident affected: FlashValet and FlashPARCS.